The 'Pods-Runner' target has transitive dependencies that include statically linked binaries:

报错 The 'Pods-Runner' target has transitive dependencies that include statically linked binaries:..
在iOS 目录 Podfile 中增加

image.png
pre_install do |installer|
  # workaround for https://github.com/CocoaPods/CocoaPods/issues/3289
  Pod::Installer::Xcode::TargetValidator.send(:define_method, :verify_no_static_framework_transitive_dependencies) {}
end