Vue<解决IE,Edge浏览器打不开问题>

解决方案:
npm install --save babel-polyfill
//main.js中引用
//尽量放在最上面
import 'babel-polyfill'
//index.html
<meta http-equiv="X-UA-Compatible" content="IE=edge">

vue-cli 2.0:
在 webpack.config.js 中加入 babel-polyfill 到你的入口数组

module.exports = {
  entry: ['babel-polyfill', './app/js']
}

vue-cli 3.0:
vue.config.js中配置

module.exports = {
 //部分库在打包的是也没有考虑兼容ie,所以可以在此处添加
  transpileDependencies:['element-ui'],
  chainWebpack(config) {
     config.entry('main').add('babel-polyfill')
 }
}

其他:

//json数据,尽量避免结尾不必要的 , 号
form:{
name:'',
age:'', //最后一个,需要吧 , 去掉
}

推荐阅读更多精彩内容