npm 解决缺失 core-js 的问题,遇到core-js/modules/es6.regexp.replace 问题

今天遇到一个模块问题其实就是模块没有升级或者是cnmp太垃圾(个人认为害人不浅,老是掉包, yarn也不要用了也是一个叼样)

如果遇到这个问题请执行 npm install core-js@2更新版本,这其实是一个版本缺失 core-js 的问题

core-js/modules/es6.regexp.replace in ./node_modules/cache-loader/dist/cjs.js??ref--12-0!./node_modules/babel-loader/lib!./node_modules/cache-loader/dist/cjs.js??ref--0-0!./node_modules/vue-loader/lib??vue-loader-options!./src/views/Home.vue?vue&type=script&lang=js&

To install it, you can run: npm install --save core-js/modules/es6.regexp.replace

推荐阅读更多精彩内容