Flutter [!] The 'Pods-Runner' target has transitive dependencies that include static

[!] The 'Pods-Runner' target has transitive dependencies that include static

删除部分文件导致运行报错, 尝试删除

Pods/Development Pods/Flutter

重新运行.

推荐阅读更多精彩内容