npm run dev error [npm ERR! code ELIFECYCLE]

前提条件:已经安装并且成功配置了nodejs

问题:

    npm run dev 时报error [npm ERR! code ELIFECYCLE]的错误

原因:

    node_modules安装问题

解决方案:

方案一:

    rm -rf node_modules

    npm cache clear --force

    npm install

方案二(推荐):

    安装淘宝镜像:npm install -g cnpm --registry=https://registry.npm.taobao.org

    之后执行:cnpm install

推荐阅读更多精彩内容