分时突破选股

文章:
https://www.55188.com/thread-5076753-15-1.html
代码:
N:=14;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),N,1)/SMA(ABS(CLOSE-LC),N,1)100;
压:=DRAWLINE(RSI>=HHV(RSI,10),RSI,RSI<=LLV(RSI,3),HHV(RSI,3),1);
Q:=5;
AA:=REF(RSI,Q)=HHV(RSI,2
Q+1);
BB:=FILTER(AA,Q);
CC:=BACKSET(BB,Q+1);
DD:=FILTER(CC,Q);
AAA:=REF(RSI,Q)=LLV(RSI,2*Q+1);
BBB:=FILTER(AAA,Q);
CCC:=BACKSET(BBB,Q+1);
DDD:=FILTER(CCC,Q);
R11:=BACKSET(ISLASTBAR,BARSLAST(DD)+1);
S11:=R11>REF(R11,1);
压力:=DRAWLINE(DD,RSI,S11,RSI,1);
RSI突破:CROSS(RSI,压) AND CROSS(RSI,压力);

抓涨停板的公式:
虎:=DYNAINFO(11)+(DYNAINFO(11)0.02);
Q:=(REF(CLOSE,1)-REF(CLOSE,2))/REF(CLOSE,2)
100;
狂猎: DYNAINFO(6)>(DYNAINFO(3)-0.1) AND Q <6 AND DYNAINFO(11)>DYNAINFO(3) AND DYNAINFO(7)>虎 AND DYNAINFO(17)>5;

控制风险值:
STICKLINE(C>0,90,95,10,0),COLOR408000;
STICKLINE(C>0,10,5,10,0),COLOR408000;
HDY:=EMA (100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3);
DRAWBAND(HDY,RGB(255,000,139),10,RGB(255,255,71));
STICKLINE(C>0,90,10,10,0),COLOR000000;
风险值:HDY,COLORCYAN,LINETHICK1;
警示线:45,COLORMAGENTA,LINETHICK1,POINTDOT;
https://www.55188.com/thread-5518962-1-1.html

推荐阅读更多精彩内容

  • 为了每天的“日更文章写作”也算“费尽心思”。最近更是碰上了写作的“瓶颈”,总是找不到该写些什么,该写多少才是合适。...
    冷悲秋阅读 462评论 0 51
  • 岁月如歌,友情如诗。 不浓,不烈,如此美妙,沁人心脾。时间在流逝,而它如咖啡般,愈加醇厚。 一路走来,感谢有你。
    艾尚萱阅读 99评论 0 1
  • 有很长的一段时间我迷恋这个精灵王 就觉得瑟兰迪尔美艳一切 世界上没有任何事物可以和他相媲美 所以就特想画下来,可是...
    麦芽么么阅读 429评论 6 2