CocoaPod问题

1.Please contact the author or set the SWIFT_VERSION attribute in at least one of the targets that integrate this pod.

解决办法,如果是纯OC工程,请尝试新建一个Swift类,生成桥接文件,然后,选中对应的target,--> build setting --> Swift Compiler Language --> Swift Language Version,选择一个Swift版本。

推荐阅读更多精彩内容