npm install typescript@'>=2.1.0 <2.4.0'

npm install typescript@'>=2.1.0 <2.4.0'

npm install typescript@'>=2.1.0 <2.4.0'

推荐阅读更多精彩内容