记录centos7 下安装xrdp

在centos7下安装xrdp出现依赖版本不兼容
Requires: xorg-x11-server-Xorg(x86-64) = 1.19.5
但是查看所有源centos下最高只到1.19.3
1.19.5的源在 CentOS-CR.repo 这个源 但是默认是关闭的
编辑/etc/yum.repos.d/CentOS-CR.repo 修改 enabled=1(原来是0)
重新yum install xrdp
OK

推荐阅读更多精彩内容