在vue-cli构建的项目中使用vue-touch报priority错误

造成的原因可能是你的vue-touch安装的版本不对,vue2.0及其以上的版本的项目需要安装的是:npm install vue-touch@next后面的next必须加上,否则安装的vue-touch的版本则是版本1,加上next安装的版本才是2,才可以用于vue2.0构建的项目当中!

v_touch.png

关注下Vue和vue-touch的版本,Vue2请使用vue-touch,next分支

参考文章链接

推荐阅读更多精彩内容