解决let definenation are not supported by current JavaScript version

出现这个问题的原因:let是EcmaScript 6 里面才有的关键字,以往的版本没有,所以要改一下webstorm的javascript版本,方法如下:

File->Setting->Languages & Frameworks,然后选择React JSX,点击Apply,问题解决。


推荐阅读更多精彩内容