Sass 与 Compass的安装

字数 126阅读 25

1)依赖ruby,所以要先安装Ruby
如何安装Ruby呢?在Windows下通过RubyInstaller来安装;
检测Ruby是否安装成功:
开始-运行-cmd-输入gem,enter
2)安装Compass:gem install compass (若无法安装可能存在防火墙问题)

防火墙问题:
gem sources
移除:gem sources -r https://rubygems.org/
添加:gem sources -a http://gems.ruby-china.org/
更新:gem sources -u http://

cmd--sass -v 可以检测sass是否安装成功及版本号

推荐阅读更多精彩内容