SWIFT_VERSION '3.0' is unsupported, supported versions are: 4.0, 4.2, 5.0.

这种错误,查看Build Settings ->搜索 swift Language Version ->选择里面较高版本。

如果还有其他方案,欢迎下评论区共享。

推荐阅读更多精彩内容