AndroidStuido升级3.1遇到的坑

升级后Gradle编译的时候提示:The SourceSet 'instrumentTest' is not recognized by the Android Gradle Plugin. Perhaps you misspelled something?

解决办法:在gradle中请找到:instrumentTest.setRoot(‘tests’)
更换为: androidTest.setRoot('tests')即可

推荐阅读更多精彩内容