终端LLDB调试python脚本错误

出现问题

ImportError

原因

使用了brew安装的python2.7.15_1可能不含_remove_dead_weakref模块

解决方法

在环境配置文件.bash_profile.zshrc内导入:

export PATH=/usr/bin/:$PATH

参考

https://github.com/flutter/flutter/issues/17803

解决方案

推荐阅读更多精彩内容