Openwrt安装ipk提示satisfy_dependencies_for: Cannot satisfy the following dependencies for kmod-usb-ne...

在安装某些依赖内核的ipk是提示如下:satisfy_dependencies_for: Cannot satisfy the following dependencies for kmod-usb-net-rndis


因为没有这个版本内核源码,无法编译固件,苦苦寻觅了下,有人说加上--force-depends。加上发现也不行。后来找到文章说加上 --nodeps参数,试了一下,安装上了,如下:


image.png

推荐阅读更多精彩内容