k-vim 安装YouCompleteMe失败

字数 53阅读 114

首先,安装k-vim,按照里面的步骤安装即可。

安装完成后,在vimrc中修改主题为molokai

如果打开vim后,报如下错误:

The ycmd server SHUT DOWN (restart with ':YcmRestartServer'). YCM core library not detected; you need to compile YCM before
using it. Follow the instructions in the documentation.
Press ENTER or type command to continue

解决方法

chan@ubuntu1804:~$ cd .vim/bundle/YouCompleteMe
chan@ubuntu1804:~/.vim/bundle/YouCompleteMe$ ./install.py

推荐阅读更多精彩内容