解决kotlin与databinding同时使用时 Unresolved reference问题

96
陈SunMoon
0.1 2017.07.26 17:12* 字数 20

在app.gradle中加入以下内容,其中版本号

...
apply plugin: 'kotlin-kapt'
...
kapt {
    generateStubs = true
}
dependencies {
    ...
    kapt "com.android.databinding:compiler:2.3.3"
}

参考文章

DataBinding